当前位置:六合彩全年资料香港高手论坛 > 取系统语言 >

关于易语言我想做一个东西取系统时间的

  弄个时钟,3个编辑框分别显示现在时间(取现行时间())得到,系统运行时间,也就是系统运行了多久(取启动时间())可以得到,我把这个取到的毫秒数转化成了时分秒的格式.然后还有一个就是想弄...

  弄个时钟,3个编辑框分别显示现在时间(取现行时间())得到,系统运行时间,也就是系统运行了多久(取启动时间 ())可以得到,我把这个取到的毫秒数转化成了时分秒的格式.然后还有一个就是想弄到电脑开机时间,也就是系统运行时间.虽然两个时间都知道了,减一下就行了,可我不会弄.望哪位高手帮我解答一下,最好给齐源码.万分感激.

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  开机时间=时间_戳转日期( 时间_戳转秒 (取现行时间 ()) - 开机秒数)

  .子程序 时间_倒计时, 文本型, 公开, 返回总秒数据倒计时 00天00时00分00秒

  .子程序 时间_戳转秒, 长整数型, 公开, 将时间类型值转到长整型的标准UNIX使用的格林威治时间戳记

  .参数 是否为秒, 逻辑型, 可空, 设置返回的时间戳记值单位 真:秒 假:毫秒 默认为真

  .子程序 时间_戳转日期, 日期时间型, 公开, 将标准UNIX使用的格林威治时间戳记转到易系统时间日期格式

  .参数 是否为秒, 逻辑型, 可空, 时间戳记值单位 真:秒 假:毫秒 默认为真

http://mikeirvan.com/quxitongyuyan/646.html
点击次数:??更新时间2019-07-07??【打印此页】??【关闭
  • Copyright © 2002-2017 DEDECMS. 织梦科技 版权所有  
  • 点击这里给我发消息
在线交流 
客服咨询
【我们的专业】
【效果的保证】
【百度百科】
【因为有我】
【所以精彩】